<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<title>Cinnamon 4.2.0</title>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1518679775676170",
          enable_page_level_ads: true
     });
</script>
<script data-dojo-config='usePlainJson: true, isDebug: false' src='//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js' type='text/javascript'></script><script type='text/javascript'>window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"a5ff5c4df9ba830130aa0f0bd","lid":"f61c213738","uniqueMethods":true}) })</script>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#f3f3f3' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#f3f3f3' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='https://www.linuxmadesimple.info/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.linuxmadesimple.info/2019/06/cinnamon-42.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Linux Made Simple - Atom" href="https://www.linuxmadesimple.info/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Linux Made Simple - RSS" href="https://www.linuxmadesimple.info/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Linux Made Simple - Atom" href="https://www.blogger.com/feeds/5127604869860209722/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Linux Made Simple - Atom" href="https://www.linuxmadesimple.info/feeds/6533005189052175387/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://i.ytimg.com/vi/5vQiM8JVqf4/0.jpg' rel='image_src'/>
<meta content='http://www.linuxmadesimple.info/2019/06/cinnamon-42.html' property='og:url'/>
<meta content='Cinnamon 4.2.0' property='og:title'/>
<meta content=' Today we are looking at Cinnamon 4.2.  This is the release of Cinnamon which will be in Linux Mint 19.2 and after looking at it, it is clea...' property='og:description'/>
<meta content='https://lh3.googleusercontent.com/proxy/uu52Xx_ZYh9yO7NhuMQEhkqE3pbLZI_oHXafPnf4ecYGYPO6Usyi6c68AZ3kL56PBroioLfM2IN3F9Iu=w1200-h630-n-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<style type='text/css'>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</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout .hidden,
body#layout .invisible {
display: inherit;
}
body#layout .centered-bottom {
position: relative;
}
body#layout .section.featured-post,
body#layout .section.main,
body#layout .section.vertical-ad-container {
float: left;
width: 55%;
}
body#layout .sidebar-container {
display: inline-block;
width: 39%;
}
body#layout .centered-bottom:after {
clear: both;
content: "";
display: table;
}
body#layout .hamburger-menu,
body#layout .search {
display: none;
}
--></style>
<script async='async' src='https://www.gstatic.com/external_hosted/clipboardjs/clipboard.min.js'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=5127604869860209722&amp;zx=d5615c7d-3a83-4636-b77c-1fbd2ce9c5ac' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=5127604869860209722&amp;zx=d5615c7d-3a83-4636-b77c-1fbd2ce9c5ac' rel='stylesheet'/></noscript>

</head>
<body class='item-view version-1-3-0'>
<a class='skip-navigation' href='#main' tabindex='0'>
Skip to main content
</a>
<div class='page'>
<div class='page_body'>
<style>
    .bg-photo {background-image:url(https\:\/\/lh3.googleusercontent.com\/proxy\/uu52Xx_ZYh9yO7NhuMQEhkqE3pbLZI_oHXafPnf4ecYGYPO6Usyi6c68AZ3kL56PBroioLfM2IN3F9Iu);}
    
@media (max-width: 200px) { .bg-photo {background-image:url(https\:\/\/lh3.googleusercontent.com\/proxy\/uu52Xx_ZYh9yO7NhuMQEhkqE3pbLZI_oHXafPnf4ecYGYPO6Usyi6c68AZ3kL56PBroioLfM2IN3F9Iu=w200);}}
@media (max-width: 400px) and (min-width: 201px) { .bg-photo {background-image:url(https\:\/\/lh3.googleusercontent.com\/proxy\/uu52Xx_ZYh9yO7NhuMQEhkqE3pbLZI_oHXafPnf4ecYGYPO6Usyi6c68AZ3kL56PBroioLfM2IN3F9Iu=w400);}}
@media (max-width: 800px) and (min-width: 401px) { .bg-photo {background-image:url(https\:\/\/lh3.googleusercontent.com\/proxy\/uu52Xx_ZYh9yO7NhuMQEhkqE3pbLZI_oHXafPnf4ecYGYPO6Usyi6c68AZ3kL56PBroioLfM2IN3F9Iu=w800);}}
@media (max-width: 1200px) and (min-width: 801px) { .bg-photo {background-image:url(https\:\/\/lh3.googleusercontent.com\/proxy\/uu52Xx_ZYh9yO7NhuMQEhkqE3pbLZI_oHXafPnf4ecYGYPO6Usyi6c68AZ3kL56PBroioLfM2IN3F9Iu=w1200);}}
/* Last tag covers anything over one higher than the previous max-size cap. */
@media (min-width: 1201px) { .bg-photo {background-image:url(https\:\/\/lh3.googleusercontent.com\/proxy\/uu52Xx_ZYh9yO7NhuMQEhkqE3pbLZI_oHXafPnf4ecYGYPO6Usyi6c68AZ3kL56PBroioLfM2IN3F9Iu=w1600);}}
  </style>
<!--<div class='bg-photo-container'> <div class='bg-photo'/> </div> -->
<div class='centered'>
<header class='centered-top-container sticky' role='banner'>
<div class='centered-top'>
<a class='return_link' href='https://www.linuxmadesimple.info/'>
<svg class='svg-icon-24 touch-icon back-button rtl-reversible-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</a>
<div class='blog-name'>
<div class='section' id='header' name='Header'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<div>
<h1>
<a href='https://www.linuxmadesimple.info/'>
Linux Made Simple
</a>
</h1>
</div>
</div>
</div></div>
</div>
<div class='search'>
<button aria-label='Search' class='search-expand touch-icon-button'>
<div class='search-expand-text'>Search</div>
<svg class='svg-icon-24 touch-icon search-expand-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
<div class='section' id='search_top' name='Search (Top)'><div class='widget BlogSearch' data-version='2' id='BlogSearch1'>
<h3 class='title'>
Search This Blog
</h3>
<div class='widget-content' role='search'>
<form action='https://www.linuxmadesimple.info/search' target='_top'>
<div class='search-input'>
<input aria-label='Search this blog' autocomplete='off' name='q' placeholder='Search this blog' value=''/>
</div>
<label class='search-submit-container'>
<input type='submit'/>
<svg class='svg-icon-24 touch-icon search-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</label>
</form>
</div>
</div></div>
</div>
<section class='subscribe-section-container'>
<button class='subscribe-button'>Subscribe</button>
<div class='subscribe-popup-container'>
<div aria-labelledby='subscribe-title' class='subscribe-popup dialog hidden' role='dialog' tabindex='-1'>
<div role='document'>
<h3 class='subscribe-title' id='subscribe-title'>Subscribe to this blog</h3>
<div class='section' id='subscription' name='Subscription'><div class='widget FollowByEmail' data-version='2' id='FollowByEmail1'>
<h3 class='title'>
Follow by Email
</h3>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=linuxmadesimple/hVSf", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<input autocomplete='off' class='follow-by-email-address' name='email' placeholder='Email Address' type='email'/>
<input class='follow-by-email-submit' type='submit' value='Get email notifications'/>
<input name='uri' type='hidden' value='linuxmadesimple/hVSf'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
</div></div>
</div>
</div>
</div>
</section>
</div>
</header>
<div class='centered-bottom'>
<div style='margin: 20px 0 10px 0;'><script async='async' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<!-- Linuxmadesimple -->
<ins class='adsbygoogle' data-ad-client='ca-pub-1518679775676170' data-ad-format='auto' data-ad-slot='5587023620' data-full-width-responsive='true' style='display:block'></ins>
<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script></div>
<main class='main-container' id='main' role='main' tabindex='-1'>
<div class='featured-post no-items section' id='featured_post' name='Featured Post'>
</div>
<div class='main section' id='page_body' name='Page body'><div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container'>
<article class='post-outer-container'>
<div class='post-outer'>
<div class='post-wrapper not-hero post-6533005189052175387 image has-labels'>
<div class='snippet-thumbnail-container'>
<div class='snippet-thumbnail post-thumb-6533005189052175387'></div>
</div>
<div class='slide'>
<div class='post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.linuxmadesimple.info/2019/06/cinnamon-42.html"
  },
  "headline": "Cinnamon 4.2.0","description": "Today we are looking at Cinnamon 4.2.&#160; This is the release of Cinnamon which will be in Linux Mint 19.2 and after looking at it, it is clear for me t&#8230;","datePublished": "2019-06-30T21:20:00-07:00",
  "dateModified": "2019-06-30T21:48:16-07:00","image": {
    "@type": "ImageObject","url": "https://lh3.googleusercontent.com/proxy/uu52Xx_ZYh9yO7NhuMQEhkqE3pbLZI_oHXafPnf4ecYGYPO6Usyi6c68AZ3kL56PBroioLfM2IN3F9Iu=w1200-h630-n-k-no-nu",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 60
    }
  },"author": {
    "@type": "Person",
    "name": "Johan Seyfferdt"
  }
}</script>
<div class='post-title-container'>
<a name='6533005189052175387'></a>
<h1 class='post-title entry-title'>
Cinnamon 4.2.0
</h1>
</div>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
on
<meta content='http://www.linuxmadesimple.info/2019/06/cinnamon-42.html'/>
<a class='timestamp-link' href='https://www.linuxmadesimple.info/2019/06/cinnamon-42.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2019-06-30T21:20:00-07:00' title='2019-06-30T21:20:00-07:00'>
June 30, 2019
</time>
</a>
</span>
</div>
</div>
<div class='post-share-buttons post-share-buttons-top'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-6533005189052175387' class='sharing' data-title='Cinnamon 4.2.0'>
<button aria-controls='sharing-popup-Blog1-byline-6533005189052175387' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-6533005189052175387' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-6533005189052175387' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=5127604869860209722&postID=6533005189052175387&target=' data-url='https://www.linuxmadesimple.info/2019/06/cinnamon-42.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=5127604869860209722&postID=6533005189052175387&target=facebook' data-url='https://www.linuxmadesimple.info/2019/06/cinnamon-42.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=5127604869860209722&postID=6533005189052175387&target=twitter' data-url='https://www.linuxmadesimple.info/2019/06/cinnamon-42.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=5127604869860209722&postID=6533005189052175387&target=pinterest' data-url='https://www.linuxmadesimple.info/2019/06/cinnamon-42.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=5127604869860209722&postID=6533005189052175387&target=email' data-url='https://www.linuxmadesimple.info/2019/06/cinnamon-42.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.linuxmadesimple.info/2019/06/cinnamon-42.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='post-body entry-content float-container' id='post-body-6533005189052175387'>
<div dir="ltr" style="text-align: left;" trbidi="on">
<span style="color: #444444;">Today we are looking at Cinnamon 4.2.&nbsp; This is the release of Cinnamon which will be in Linux Mint 19.2 and after looking at it, it is clear for me that the main focus was stability, after the previous release of Linux Mint 19.1 and Cinnamon 4.0 we had a couple of major changes, with a modern panel and many other neat features, where is this is filled with bug fixes and some shuttle neat features.&nbsp; So Enjoy!</span><br />
<span style="color: #444444;"><br /></span>
<br />
<div class="separator" style="clear: both; text-align: center;">
<iframe allowfullscreen="" class="YOUTUBE-iframe-video" data-thumbnail-src="https://i.ytimg.com/vi/5vQiM8JVqf4/0.jpg" frameborder="0" height="266" src="https://www.youtube.com/embed/5vQiM8JVqf4?feature=player_embedded" width="480"></iframe></div>
<span style="color: #444444;"><br /></span>
<span style="color: #444444;">For a video with Voice-Overs look here:&nbsp;<a href="https://youtu.be/rKeFpV6RsH0">https://youtu.be/rKeFpV6RsH0</a></span><br />
<br />
<span style="color: #444444;">As for the installation process, I used the official Daily Build PPA of the Linux Mint team, you can disable it afterward or keep it enabled, and you will get all the latest of Cinnamon to keep you up to date.</span><br />
<span style="color: #444444;"><br /></span>
<span style="color: #444444;">Please keep it in mind, that this will only work on Ubuntu 18.04 as Linux Mint 19 is based on it.</span><br />
<br />
<div style="text-align: center;">
</div>
<span style="color: #444444;">Commands Used:</span><br />
<span style="color: #444444;">sudo add-apt-repository ppa:linuxmint-daily-build-team/daily-builds</span><br />
<span style="color: #444444;">sudo apt install cinnamon nemo-python</span><br />
<div>
<br /></div>
<span style="color: #444444;">About PPA:</span><br />
<span style="color: #444444;"><a href="https://launchpad.net/~linuxmint-daily-build-team/+archive/ubuntu/daily-builds">https://launchpad.net/~linuxmint-daily-build-team/+archive/ubuntu/daily-builds</a></span><br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<iframe allowfullscreen="" class="YOUTUBE-iframe-video" data-thumbnail-src="https://i.ytimg.com/vi/0rBRc8zkPhU/0.jpg" frameborder="0" height="266" src="https://www.youtube.com/embed/0rBRc8zkPhU?feature=player_embedded" width="480"></iframe></div>
<span style="color: #444444;"><br /></span><span style="color: #444444;">Do you need remote help, setting up your system, installing programs or general troubleshooting?&nbsp; Hire me on Upwork!&nbsp;<a href="https://www.blogger.com/"><span id="goog_1044135969"></span>Click here!</a></span><br />
<br />
<span style="color: #444444;"><span style="color: #444444;">Subscribe to our weekly Linux Round-Up:&nbsp;<a href="https://linuxmadesimple.us19.list-manage.com/subscribe?u=a5ff5c4df9ba830130aa0f0bd&amp;id=f61c213738" target="_blank">SUBSCRIBE</a></span></span><br />
<span style="background-color: #edf4ff; color: #888888; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 13px;"><br /></span><span style="color: #444444;">Do you want an ad-free, secure web experience, that pays you?&nbsp; Look here for more information!</span><br />
<span style="color: #444444;"><a href="https://www.linuxmadesimple.info/2019/02/brave-browser-for-future.html">https://www.linuxmadesimple.info/2019/02/brave-browser-for-future.html</a></span><br />
<span style="color: #444444;"><br /></span><span style="color: #444444;">Looking for Web-hosting solutions?&nbsp; Look here:&nbsp;&nbsp;<a href="https://www.a2hosting.com/?aid=5c821c3bcd47a" target="_blank">A2 Hosting</a></span><br />
<span style="color: #444444;"><br /></span><span style="color: #444444;">Follow us on Facebook:&nbsp;&nbsp;<a href="https://www.facebook.com/linuxmadesimple">https://www.facebook.com/linuxmadesimple</a></span></div>
</div>
<div class='post-footer container'>
<div class='post-footer-line post-footer-line-1'>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='byline post-labels'>
<span class='byline-label'>
</span>
<a href='https://www.linuxmadesimple.info/search/label/Linux%20Mint%2019.2' rel='tag'>Linux Mint 19.2</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
</div>
<div class='post-share-buttons post-share-buttons-bottom'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-6533005189052175387' class='sharing' data-title='Cinnamon 4.2.0'>
<button aria-controls='sharing-popup-Blog1-byline-6533005189052175387' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-6533005189052175387' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-6533005189052175387' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=5127604869860209722&postID=6533005189052175387&target=' data-url='https://www.linuxmadesimple.info/2019/06/cinnamon-42.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=5127604869860209722&postID=6533005189052175387&target=facebook' data-url='https://www.linuxmadesimple.info/2019/06/cinnamon-42.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=5127604869860209722&postID=6533005189052175387&target=twitter' data-url='https://www.linuxmadesimple.info/2019/06/cinnamon-42.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=5127604869860209722&postID=6533005189052175387&target=pinterest' data-url='https://www.linuxmadesimple.info/2019/06/cinnamon-42.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=5127604869860209722&postID=6533005189052175387&target=email' data-url='https://www.linuxmadesimple.info/2019/06/cinnamon-42.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.linuxmadesimple.info/2019/06/cinnamon-42.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<section class='comments embed' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<a href='https://www.blogger.com/comment-iframe.g?blogID=5127604869860209722&postID=6533005189052175387&skin=emporio' id='comment-editor-src'></a>
<iframe allowtransparency='allowtransparency' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='90px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/1646370754-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</div>
</section>
</article>
</div>
</div></div>
</main>
<div class='vertical-ad-container no-items section' id='ads' name='Ads'>
</div>
<aside class='sidebar-container container' role='complementary'>
<div class='section' id='sidebar_item' name='Sidebar (Item Page)'><div class='widget PopularPosts' data-version='2' id='PopularPosts1'>
<h3 class='title'>
Popular Posts
</h3>
<div class='widget-content'>
<div role='feed'>
<article class='post' role='article'>
<div class='item-thumbnail'>
<a href='https://www.linuxmadesimple.info/2018/11/how-to-enable-dark-theme-on-elementary.html'>
<img alt='Image' src='https://lh5.googleusercontent.com/proxy/KWV7f-qb9OFwvkRkd4-0F6g1gv4ZNjm2R-1SC5XBF35tJL271TJEAoHXXBOMj8QhaoPHpcQHR2AD3cNX' srcset='https://lh5.googleusercontent.com/proxy/KWV7f-qb9OFwvkRkd4-0F6g1gv4ZNjm2R-1SC5XBF35tJL271TJEAoHXXBOMj8QhaoPHpcQHR2AD3cNX=w280 280w, https://lh5.googleusercontent.com/proxy/KWV7f-qb9OFwvkRkd4-0F6g1gv4ZNjm2R-1SC5XBF35tJL271TJEAoHXXBOMj8QhaoPHpcQHR2AD3cNX=w560 560w, https://lh5.googleusercontent.com/proxy/KWV7f-qb9OFwvkRkd4-0F6g1gv4ZNjm2R-1SC5XBF35tJL271TJEAoHXXBOMj8QhaoPHpcQHR2AD3cNX=w840 840w, https://lh5.googleusercontent.com/proxy/KWV7f-qb9OFwvkRkd4-0F6g1gv4ZNjm2R-1SC5XBF35tJL271TJEAoHXXBOMj8QhaoPHpcQHR2AD3cNX=w1120 1120w, https://lh5.googleusercontent.com/proxy/KWV7f-qb9OFwvkRkd4-0F6g1gv4ZNjm2R-1SC5XBF35tJL271TJEAoHXXBOMj8QhaoPHpcQHR2AD3cNX=w1400 1400w'/>
</a>
</div>
<h3 class='post-title'><a href='https://www.linuxmadesimple.info/2018/11/how-to-enable-dark-theme-on-elementary.html'> How to enable the Dark Theme on Elementary OS 5.0 Juno</a></h3>
<div class='item-content'>
</div>
</article>
<article class='post' role='article'>
<div class='item-thumbnail'>
<a href='https://www.linuxmadesimple.info/2019/06/office-suites-for-ubuntu-1804.html'>
<img alt='Image' src='https://1.bp.blogspot.com/-pkUwOSUyYF0/XQUkI0LJo6I/AAAAAAAAEuE/m3EYqWdqEH0FOZIRQ3-LHpjl5mcISU3egCLcBGAs/s400/Screenshot%2Bfrom%2B2019-06-16%2B00-59-04.png' srcset='https://1.bp.blogspot.com/-pkUwOSUyYF0/XQUkI0LJo6I/AAAAAAAAEuE/m3EYqWdqEH0FOZIRQ3-LHpjl5mcISU3egCLcBGAs/w280/Screenshot%2Bfrom%2B2019-06-16%2B00-59-04.png 280w, https://1.bp.blogspot.com/-pkUwOSUyYF0/XQUkI0LJo6I/AAAAAAAAEuE/m3EYqWdqEH0FOZIRQ3-LHpjl5mcISU3egCLcBGAs/w560/Screenshot%2Bfrom%2B2019-06-16%2B00-59-04.png 560w, https://1.bp.blogspot.com/-pkUwOSUyYF0/XQUkI0LJo6I/AAAAAAAAEuE/m3EYqWdqEH0FOZIRQ3-LHpjl5mcISU3egCLcBGAs/w840/Screenshot%2Bfrom%2B2019-06-16%2B00-59-04.png 840w, https://1.bp.blogspot.com/-pkUwOSUyYF0/XQUkI0LJo6I/AAAAAAAAEuE/m3EYqWdqEH0FOZIRQ3-LHpjl5mcISU3egCLcBGAs/w1120/Screenshot%2Bfrom%2B2019-06-16%2B00-59-04.png 1120w, https://1.bp.blogspot.com/-pkUwOSUyYF0/XQUkI0LJo6I/AAAAAAAAEuE/m3EYqWdqEH0FOZIRQ3-LHpjl5mcISU3egCLcBGAs/w1400/Screenshot%2Bfrom%2B2019-06-16%2B00-59-04.png 1400w'/>
</a>
</div>
<h3 class='post-title'><a href='https://www.linuxmadesimple.info/2019/06/office-suites-for-ubuntu-1804.html'>Office Suites for Ubuntu 18.04</a></h3>
<div class='item-content'>
</div>
</article>
<article class='post' role='article'>
<div class='item-thumbnail'>
<a href='https://www.linuxmadesimple.info/2019/01/how-to-install-wine-40-on-linux-mint-191.html'>
<img alt='Image' src='https://lh6.googleusercontent.com/proxy/vNNu1mVETY1VljzRyL726wpArjeCjljGnHC91U7dtU1K9kfo-WX4GtH51BjBFwqf3Oczqf46aPKt8lhD' srcset='https://lh6.googleusercontent.com/proxy/vNNu1mVETY1VljzRyL726wpArjeCjljGnHC91U7dtU1K9kfo-WX4GtH51BjBFwqf3Oczqf46aPKt8lhD=w280 280w, https://lh6.googleusercontent.com/proxy/vNNu1mVETY1VljzRyL726wpArjeCjljGnHC91U7dtU1K9kfo-WX4GtH51BjBFwqf3Oczqf46aPKt8lhD=w560 560w, https://lh6.googleusercontent.com/proxy/vNNu1mVETY1VljzRyL726wpArjeCjljGnHC91U7dtU1K9kfo-WX4GtH51BjBFwqf3Oczqf46aPKt8lhD=w840 840w, https://lh6.googleusercontent.com/proxy/vNNu1mVETY1VljzRyL726wpArjeCjljGnHC91U7dtU1K9kfo-WX4GtH51BjBFwqf3Oczqf46aPKt8lhD=w1120 1120w, https://lh6.googleusercontent.com/proxy/vNNu1mVETY1VljzRyL726wpArjeCjljGnHC91U7dtU1K9kfo-WX4GtH51BjBFwqf3Oczqf46aPKt8lhD=w1400 1400w'/>
</a>
</div>
<h3 class='post-title'><a href='https://www.linuxmadesimple.info/2019/01/how-to-install-wine-40-on-linux-mint-191.html'>How to install Wine 4.0 on Linux Mint 19.1</a></h3>
<div class='item-content'>
</div>
</article>
</div>
</div>
</div></div>
</aside>
<!-- close sidebar-container -->
</div>
<!-- close centered-bottom -->
</div>
<!-- close centered -->
</div>
<!-- close page_body -->
<footer class='footer section' id='footer' name='Footer'><div class='widget Attribution' data-version='2' id='Attribution1'>
<div class='widget-content'>
<div class='blogger'>
<a href='https://www.blogger.com' rel='nofollow'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_post_blogger_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
Powered by Blogger
</a>
</div>
<div class='copyright'>For Linux Videos With Voice-Overs, look here!  https://www.youtube.com/channel/UCKCE4IQsQCDdzxoF6YF</div>
</div>
</div></footer>
</div>
<script type="text/javascript" src="https://resources.blogblog.com/blogblog/data/res/2993791771-vegeclub_compiled.js" async="true"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1501421786-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>